[CentOS] OT: centos.org web site not responding

Sat Mar 21 04:00:25 UTC 2009
Lanny Marcus <lmmailinglists at gmail.com>

On Fri, Mar 20, 2009 at 10:49 PM, Lanny Marcus <lmmailinglists at gmail.com> wrote:
>>>> I haven't even seen one try at showing a tcpdump or similar.
> <snip>
> Ross: I have an old (2003) book about Network Troubleshooting. It
> shows an example of using Telnet to Port 80, to see what's happening.
> I just tried that, and assuming the CentOS server in Layered Tech is
> configured the same way, which is a huge assumption, it is not
> responding with HTML. However, I also tried that, to one of my web
> sites, on a shared server in CT, (I had them disable Telnet and
> Anonymous FTP) and it does not respond with HTML there either. My
> browser can load my web site without any problem.

CORRECTION! After I replied to Ross, I went back to the terminal
window and it DID work as the book shows, on my web site in CT. I see
all the HTML.  It must take a *long* time.  I am going to try it
again, on the centos.org web site