[CentOS] CentOS installation on x86 platform

Sat Apr 17 11:03:55 UTC 2010
hadi motamedi <motamedi24 at gmail.com>

Dear All
I had two x86 platform that I needed to install CentOS 5 on them. On
one of them that had Windows OS pre-installed, I installed VBox and
then I installed CentOS inside its VBox. On the second platform, I
tried for a fresh installation of CentOS as its primary OS (I mean
inserting the CentOS installation CD and rebooting the machine and
following the instructions to install the CentOS). On the second
platform, I want to install Windows OS again and as I don't find
proper VM machine for my CentOS so I tried to put the Windows
installation CD and reboot the machine but it was unsuccessful.
Actually it didn't read the Windows installtion CD and just boots up
from its CentOS . As I chose to 'remove all partitions on this
machine' when installing the CentOS so I think I need to change its
FAT to be able to re-install Windows OS. Can you please comment me
back what was wrong on my second machine that I cannot re-install
Windows OS on it?
Thank you