[CentOS] CentOS installation on x86 platform

Sat Apr 17 11:31:46 UTC 2010
Andres Lucena <andreslucena at gmail.com>

On Sat, Apr 17, 2010 at 1:03 PM, hadi motamedi <motamedi24 at gmail.com> wrote:

> Dear All
> I had two x86 platform that I needed to install CentOS 5 on them. On
> one of them that had Windows OS pre-installed, I installed VBox and
> then I installed CentOS inside its VBox. On the second platform, I
> tried for a fresh installation of CentOS as its primary OS (I mean
> inserting the CentOS installation CD and rebooting the machine and
> following the instructions to install the CentOS). On the second
> platform, I want to install Windows OS again and as I don't find
> proper VM machine for my CentOS so I tried to put the Windows
> installation CD and reboot the machine but it was unsuccessful.
> Actually it didn't read the Windows installtion CD and just boots up
> from its CentOS . As I chose to 'remove all partitions on this
> machine' when installing the CentOS so I think I need to change its
> FAT to be able to re-install Windows OS. Can you please comment me
> back what was wrong on my second machine that I cannot re-install
> Windows OS on it?

Hi Hadi,

I think it could be one of these things:

* Boot device priority: you should check that CDRom is the first one (it
isnt that probable because you have already booted from CD at least one)
* CD reader broken: you should try with another CD, to see if it works
* CD broken: you should try in another computer to see if it works

AFAIK should be one of those things, beacause if Windows have any error
reading the disk format, it should be pointed in the install process, I
mean, you don't even have to have a disk connected to '''try''' to install

Regarding the VM software in Linux (desktop), you have VirtualBox and
VMWare. For most things that I do, I prefer VirtualBox, because its in the
repositories and much faster to install:

 yum install VirtualBox


> Thank you
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.centos.org/pipermail/centos/attachments/20100417/c533fd42/attachment-0005.html>