[CentOS] dovecot move doesn't work

Wed Jan 7 16:39:38 UTC 2015
Chuck Campbell <campbell at accelinc.com>

On 1/7/2015 9:46 AM, Chuck Campbell wrote:
> On 1/7/2015 12:06 AM, Alexander Dalloz wrote:
>> Am 06.01.2015 um 23:55 schrieb Chuck Campbell:
>>> I'm running centos 6.6 with the default 2.0.9-xxx dovecot.
>>> I run sa-learn against my spam_to_learn folder, then I wan to move those emails
>>> to a learned_spam folder.
>>> when I do a doveadm -Dv move -u user learned_spam mailbox 'spam_to_learn' ALL
>>> I get this result:
>>> usage: doveadm [-Dv] [-f <formatter>] <command> [<args>]
>> [ ... ]
>>> this doesn't even list a move command, yet the dovecot pages show it and give
>>> examples.
>> The dovecot version provided by CentOS 6 simply does not have that 
>> feature implemented. The wiki.dovecot.org documentation reflects the 
>> current stable upstream status of things.
>>> any suggestions?
>> You may use the dovecot22 package provided by the ghettoforge plus 
>> repository, providing dovecot release 2.2.15.
I tried this using yum install dovecot22, but I get a lot of these:
file xxx from install of dovecot22-1:2.2.15-1.gf.el6.x86_64 conflicts with file
from package dovecot-1:2.0.9-8.el6_6.4.x86_64

I tried yum update dovecot22, but I get:
Package(s) dovecot22 available, but not installed.

What is the right way to do this?


ACCEL Services, Inc.| Specialists in Gravity, Magnetics |  (713)993-0671 ph.
                    |   and Integrated Interpretation   |  (713)993-0608 fax
448 W. 19th St. #325|            Since 1992             |  (713)306-5794 cell
 Houston, TX, 77008 |          Chuck Campbell           | campbell at accelinc.com
                    |  President & Senior Geoscientist  |

     "Integration means more than having all the maps at the same scale!"