[CentOS] printer only prints one page, if anything

Louis Lagendijk

louis at fazant.net
Thu Nov 7 09:06:33 UTC 2019

On Wed, 2019-11-06 at 17:16 -0600, Michael Hennebry wrote:
> On Wed, 6 Nov 2019, Fred Smith wrote:
> > It looks as if you downloaded the two RPMs from Brother then
> > attempted
> > to follow their complicated instructions for installing them. Much
> > simpler is to do this:
> > 
> > linux-brprinter-installer-2.1.1-1 is the brother printer driver
> > installer I used on my HL-L2360D.
> I had tried that also, but tried it again.
> before my last try, I power-cycled the printer.
> This time it worked.
> For some reason CUPS now shows two queue names:
> HL-L2360D-series   Brother HL-L2360D series   localhost.localdomain
> HL-L2360D          HLL2360D
> both Brother HL-L2360D for CUPS    .
> 'Tain't as big a deal as having none,
> but why does CUPS have two queue names for the printer?
I dont't have any Brother printer to test ths but was the printer USB
connected when you ran the setup? If so, one may be the network
connection  (the first entry) and the second one the same printer over

More information about the CentOS mailing list